Unscheduled NSW Incident - Network
Incident Report for Hosted Network
Resolved
This issue is currently resolved and was caused by an upstream transit provider outage. Hosted Network engineers are currently investigating why our redundant transit did not take effect and will be scheduling a maintenance window when appropriate to make any necessary changes to ensure this does not happen again in future.
Posted Nov 09, 2019 - 09:08 AEDT
Monitoring
A fix has been implemented, services have restored and engineers are monitoring.
Posted Nov 09, 2019 - 03:15 AEDT
Identified
Engineers have identified the issue and services are starting to restore.
Posted Nov 09, 2019 - 03:09 AEDT
Investigating
Please be advised that we are currently experiencing an unscheduled network incident for NSW based services and engineers are investigating both the impact and the root cause.

Updates will be provided as they become available.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted Nov 09, 2019 - 02:36 AEDT
This incident affected: Hosted Desktop Services, Hosted Infrastructure Services, Hosted Storage Services, Cloud Backup Services, Voice over IP Services, International Network Services, Internet Services, LTE Services, Fixed Point Wireless, Web Hosting Services, and Colocation Services.