Unscheduled Incident - Network (All States)
Incident Report for Hosted Network
Resolved
This incident has now been resolved.

- Traffic was rerouted by 9:37am AM which restored normal traffic to all customers.
- At 10:50am we received confirmation from upstream that they have mitigated the DDoS and are working to apply additional solutions to avoid future attacks of this nature.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted 4 months ago. Jun 15, 2019 - 15:55 AEST
Identified
Please be advised that we are currently experiencing an unscheduled network incident for All States based services due to an extreme DDoS attack on an upstream provider. Our engineers are routing around the provider at the moment and services are starting to stabilize.

Updates will be provided as they become available.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted 4 months ago. Jun 15, 2019 - 09:30 AEST
This incident affected: Hosted Desktop Services, Hosted Infrastructure Services, Hosted Storage Services, Cloud Backup Services, Voice over IP Services, International Network Services, Internet Services, LTE Services, Fixed Point Wireless, Web Hosting Services, and Colocation Services.