Unscheduled Incident - Network
Incident Report for Hosted Network
Resolved
Please be advised that this issue has now been fully resolved and further mitigation strategies have been deployed to avoid future occurrences.
Posted 5 months ago. Jan 13, 2019 - 23:24 AEDT
Identified
We have detected a switch failure in our Sydney datacenter. Our redundancies were automatically activated and isolated the switch. Engineering will be replacing the device and scheduling an emergency maintenance window as soon as possible.

All services should have successfully failed over during this process.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148
Posted 5 months ago. Jan 11, 2019 - 17:02 AEDT
Investigating
Please be advised that we are currently experiencing an unscheduled network incident for NSW based services and engineers are investigating both the impact and the root cause.

Updates will be provided as they become available.
Posted 5 months ago. Jan 11, 2019 - 16:35 AEDT
This incident affected: Hosted Desktop Services, Hosted Infrastructure Services, Hosted Storage Services, Cloud Backup Services, Voice over IP Services, International Network Services, Internet Services, LTE Services, Fixed Point Wireless, Web Hosting Services, and Colocation Services.