Unscheduled NSW Incident - Network
Incident Report for Hosted Network
Resolved
We have confirmed that the offending DDoS source has been blacklisted properly from our network and should not cause any future issues.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148
Posted 6 months ago. Jan 02, 2019 - 16:58 AEDT
Monitoring
We have identified and mitigated an inbound DDoS attack from a nearby network.

We are currently monitoring the source network for similar attacks so that we can respond promptly.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148
Posted 6 months ago. Jan 02, 2019 - 13:23 AEDT
Investigating
Please be advised that we are currently experiencing an unscheduled network incident for NSW based services and engineers are investigating both the impact and the root cause.

Updates will be provided as they become available.
Posted 6 months ago. Jan 02, 2019 - 13:14 AEDT
This incident affected: Internet Services.