Unscheduled NSW Incident - Network
Incident Report for Hosted Network
Resolved
All services have were restored at 5:20PM. This incident was caused by a BGP issue on one of our border routers due to what we believe was a partial link failure from one of our virtual cross connect providers.

The incident was very limited in nature however a small handful of customers would have noticed issues accessing certain routes as they failed over to our secondary border router.

After further investigation all redundancies worked as expected.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted 19 days ago. Aug 30, 2019 - 19:39 AEST
Investigating
Please be advised that we are currently experiencing an unscheduled network incident for NSW based services and engineers are investigating both the impact and the root cause.

Updates will be provided as they become available.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted 19 days ago. Aug 30, 2019 - 17:11 AEST
This incident affected: Hosted Desktop Services, Hosted Infrastructure Services, Hosted Storage Services, Cloud Backup Services, Voice over IP Services, International Network Services, Internet Services, LTE Services, Fixed Point Wireless, Web Hosting Services, and Colocation Services.