Unscheduled NSW Incident - Network
Incident Report for Hosted Network
Resolved
We have just had confirmation from the upstream providers that the faulty equipment has been replaced and we have confirmed that our backhaul to the impacted Telstra services have now been restored.

Following this incident we will be doing a review with the upstream provider to determine what can be been done to prevent it from happening in future.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.
Posted 5 days ago. Oct 09, 2019 - 21:01 AEDT
Update
Upstream technicians have encountered unexpected issues when reloading the configuration on the replacement device and are in the process of restoring the configuration with the assistance of the device vendor.
Posted 5 days ago. Oct 09, 2019 - 19:07 AEDT
Update
Upstream engineers have replaced the faulty device and are currently loading the configuration.

Services are expected to be back online shortly.
Posted 5 days ago. Oct 09, 2019 - 17:32 AEDT
Update
Upstream engineers are currently in the progress of replacing the faulty device. Updates to come as they are available.
Posted 5 days ago. Oct 09, 2019 - 16:09 AEDT
Update
Upstream engineers have arrived onsite and are proceeding with their investigation.

Updates to follow as they are available
Posted 5 days ago. Oct 09, 2019 - 15:29 AEDT
Update
We have just been advised by the upstream carrier that the device being rebooted has failed and they are currently working on putting a work around in place.

While the majority of services have automatically rerouted via alternative providers some Telstra WAN connections are still being impacted.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted 5 days ago. Oct 09, 2019 - 14:26 AEDT
Monitoring
Please be advised that one of our upstream providers has just notified us of emergency maintenance where they will be rebooting a device that provides connectivity to some NSW services.

This reboot will occur in the next 15 minutes.

Customers may experience an interruption of some services while traffic routes around this.

Updates will be provided once the upstream carrier has advised of maintenance completion.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted 5 days ago. Oct 09, 2019 - 13:50 AEDT
This incident affected: Hosted Desktop Services, Hosted Infrastructure Services, Hosted Storage Services, Cloud Backup Services, Voice over IP Services, International Network Services, Internet Services, LTE Services, Fixed Point Wireless, Web Hosting Services, and Colocation Services.