Unscheduled NSW Incident - Network
Incident Report for Hosted Network
Resolved
This incident has now been resolved.

During the incident we identified higher CPU and latency on some core equipment. It was found to be a configuration issue which was quickly fixed and all monitoring reported normal again.

After monitoring this further we are confident this is now resolved.
Posted Jun 22, 2020 - 16:34 AEST
Investigating
Please be advised that we are currently experiencing an unscheduled network incident for NSW based services and engineers are investigating both the impact and the root cause.

Updates will be provided as they become available.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted Jun 22, 2020 - 15:31 AEST
This incident affected: Hosted Desktop Services, Hosted Infrastructure Services, Hosted Storage Services, Cloud Backup Services, Voice over IP Services, International Network Services, Internet Services, LTE Services, Fixed Point Wireless, Web Hosting Services, and Colocation Services.