Unscheduled NSW Incident - Network
Incident Report for Hosted Network
Resolved
This issue has now been resolved. All service checks returned positive results and engineers are on standby to resolve any reoccurrences.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted 2 months ago. Jul 05, 2019 - 18:42 AEST
Monitoring
Please be aware that an issue has been discovered in an upstream provider's network and a mitigation strategy has already been implemented.

We await further advice from upstream about the issue resolution and the mitigation strategy will stay in place until we have proper confirmation.

Updates will be provided as they become available.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted 3 months ago. Jul 05, 2019 - 11:25 AEST
Investigating
Please be advised that we are currently experiencing an unscheduled network incident for NSW based services and engineers are investigating both the impact and the root cause.

Updates will be provided as they become available.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted 3 months ago. Jul 05, 2019 - 11:20 AEST
This incident affected: Hosted Desktop Services, Hosted Infrastructure Services, Hosted Storage Services, Cloud Backup Services, Voice over IP Services, International Network Services, Internet Services, LTE Services, Fixed Point Wireless, Web Hosting Services, and Colocation Services.