Unscheduled NSW Incident - Network
Incident Report for Hosted Network
Resolved
This issue has now been resolved by a hardware switch reboot and pending further analysis.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted 6 months ago. Apr 10, 2019 - 01:28 AEST
Update
Please be aware that 2/3/4G services have now been restored to normal working order.

If customers are still experiencing Mobile Broadband issues please ensure you have restarted your devices and contact support.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted 6 months ago. Apr 09, 2019 - 20:38 AEST
Update
Our network engineers have identified an authentication issue with our 4G service which is causing 4G connections to fail authentication.

We are currently working with the upstream provider to resolve this issue as soon as possible.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted 6 months ago. Apr 09, 2019 - 12:50 AEST
Identified
Please be aware that the issue has been mitigated and a fix is being planned to resolve the issue fully.

Updates will be provided as they become available.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted 6 months ago. Apr 09, 2019 - 11:48 AEST
Investigating
Please be advised that we are currently experiencing an unscheduled network incident for NSW based services and engineers are investigating both the impact and the root cause.

Updates will be provided as they become available.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted 6 months ago. Apr 09, 2019 - 11:28 AEST
This incident affected: Hosted Desktop Services, Hosted Infrastructure Services, Hosted Storage Services, Cloud Backup Services, Voice over IP Services, International Network Services, Internet Services, LTE Services, Fixed Point Wireless, Web Hosting Services, and Colocation Services.