Unscheduled LTE Incident - Network
Incident Report for Hosted Network
Resolved
Please be advised that after careful monitoring this issue is now resolved and all services are stable.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted 6 months ago. Apr 26, 2019 - 11:23 AEST
Monitoring
Please be aware that LTE services have been stable for over 12 hours. We are still monitoring these services and chasing upstream for a confirmation of incident completion.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted 6 months ago. Apr 24, 2019 - 08:16 AEST
Investigating
Please be advised that we are currently experiencing an unscheduled upstream network incident for LTE network services and engineers are investigating both the impact and the root cause.

Updates will be provided as they become available.
Posted 6 months ago. Apr 23, 2019 - 17:19 AEST
Monitoring
Please be aware that we have been notified that there was a fault with our upstream provider's network. All LTE services have been restored.

Updates will be provided as they become available.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted 6 months ago. Apr 23, 2019 - 17:01 AEST
Investigating
Please be advised that we are currently experiencing an unscheduled upstream network incident for LTE network services and engineers are investigating both the impact and the root cause.

Updates will be provided as they become available.
Posted 6 months ago. Apr 23, 2019 - 16:51 AEST
This incident affected: Hosted Desktop Services, Hosted Infrastructure Services, Hosted Storage Services, Cloud Backup Services, Voice over IP Services, International Network Services, Internet Services, LTE Services, Fixed Point Wireless, Web Hosting Services, and Colocation Services.