Unscheduled VIC Incident - Network
Incident Report for Hosted Network
Resolved
Please be aware that monitoring for this incident has now been completed.

We have successfully implemented additional redundancy to increase our resilience Australia wide to mitigate future impact from events of this type.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted 17 days ago. May 06, 2019 - 09:25 AEST
Update
Please be aware that we are bringing on additional redundancy across our network to further mitigate future interruption from upstream providers at midnight tonight.

We expect that work will continue until approximately 4AM +10GMT.

Customers may experience brief periods of packet loss during this time as redundant paths become active.
Posted 20 days ago. May 02, 2019 - 22:31 AEST
Monitoring
Please be aware that this issue is now resolved. This interruption was due to a major outage with an upstream routing provider.
We are still investigating why this issue happened and how we intend to mitigate further impact in the future.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted 20 days ago. May 02, 2019 - 19:38 AEST
Investigating
Please be advised that we are currently experiencing an unscheduled network incident for VIC based services and engineers are investigating both the impact and the root cause.

Updates will be provided as they become available.
Posted 20 days ago. May 02, 2019 - 17:56 AEST
This incident affected: Hosted Desktop Services, Hosted Infrastructure Services, Hosted Storage Services, Cloud Backup Services, Voice over IP Services, AWS Services, International Network Services, Internet Services, LTE Services, Fixed Point Wireless, Web Hosting Services, and Colocation Services.