Unscheduled Interstate Network Incident - New South Wales to Queensland
Incident Report for Hosted Network
Resolved
Please be aware that we have been advised by the interstate provider in question that the issue is now fully resolved and no further impact is to be expected.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted Jul 11, 2019 - 20:14 AEST
Identified
Please be advised that an interstate connectivity provider has identified that they are experiencing issues between New South Wales and Queensland that may be causing disturbance for some customers.

All services appear functional however some customers may experience brief packet loss as traffic is re-routed through our secondary link.

Updates will be provided as they become available.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted Jul 11, 2019 - 13:36 AEST
This incident affected: Internet Services.