Unscheduled VoIP Incident - Inbound Calls
Incident Report for Hosted Network
Resolved
This has now been resolved by the upstream provider.

If you are still experiencing issues please contact our support team by emailing support@hostednetwork.com.au or calling us on 1300 781 148.
Posted 11 days ago. Oct 03, 2019 - 16:54 AEST
Update
As of an hour ago we have had confirmation from the upstream carrier that there is an issue and it has been partially resolved for most numbers.

- Local numbers that weren't working should now be working again.
- We are still waiting on updates on some 1300 / 1800 and are following up regularly.

Further updates to follow.
Posted 11 days ago. Oct 03, 2019 - 11:50 AEST
Identified
Please be aware that we have identified an issue that is impacting inbound calls to some 1300, 1800, and local numbers.

The issue is upstream from us and we have a fault logged with the carrier and are awaiting updates.

Updates will be provided as they become available.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted 11 days ago. Oct 03, 2019 - 10:08 AEST
This incident affected: Voice over IP Services.