Unscheduled NSW Incident - Infrastructure as a Service / Virtual Data Centre
Incident Report for Hosted Network
Resolved
This issue has been resolved and all customer workloads were restored by 8:50am. The cause of the issue was a partial ESX host failure which meant that HA was not able to kick in which required manual intervention in order to restore services.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted about 2 months ago. Aug 27, 2019 - 09:32 AEST
Investigating
Please be advised that we are currently experiencing an unscheduled incident with a compute host within one of our management clusters which has failed, unfortunately HA has not kicked in and this has meant several workloads have been taken offline.

Engineers are working on the issue and hope to have workloads back online within the next 30-45 minutes.

Updates to follow.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted about 2 months ago. Aug 27, 2019 - 08:30 AEST
This incident affected: Hosted Desktop Services and Hosted Infrastructure Services.