Unscheduled VoIP Incident
Incident Report for Hosted Network
Resolved
Please be aware that after close monitoring for two weeks that this issue is confirmed resolved.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted 4 months ago. Apr 24, 2019 - 08:22 AEST
Monitoring
This issue has now been rectified and services have been restored. We will be monitoring this issue over the coming hours to verify services are properly restored.

Our engineering team is currently investigating the root cause of the issue and we have also escalated to vendors.

A complete post mortum will be provided once our investigations have concluded.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted 5 months ago. Apr 10, 2019 - 07:09 AEST
Investigating
Please be aware that we are currently investigating an unscheduled VoIP issue that may be impacting VoIP services.

Engineers are currently investigating to identify the root cause of the issue.

Updates will be provided as they become available.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted 5 months ago. Apr 10, 2019 - 06:14 AEST
This incident affected: Voice over IP Services.