Unscheduled Incident - Network
Incident Report for Hosted Network
Resolved
Please be aware that after close monitoring for two weeks that this issue is confirmed resolved.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted 4 months ago. Apr 24, 2019 - 08:23 AEST
Monitoring
This issue has now been rectified and all services have been restored. We will be monitoring this issue over the coming hours to verify services are properly restored.

Our engineering team is currently investigating the root cause of the issue and we have also escalated to vendors.

A complete post mortum will be provided once our investigations have concluded.

Should you have any ongoing issues with NBN / ADSL connections please restart your router and if you still cannot connect then contact our support team.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted 5 months ago. Apr 10, 2019 - 07:10 AEST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Apr 10, 2019 - 06:29 AEST
Investigating
Please be advised that we are currently experiencing an unscheduled network incident for NBN and DSL services causing customers internet to not connect.

Our engineers are currently investigating the issue to determine the root cause.

Updates will be provided as they become available.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted 5 months ago. Apr 10, 2019 - 06:28 AEST
This incident affected: Hosted Desktop Services, Hosted Infrastructure Services, Hosted Storage Services, Cloud Backup Services, Voice over IP Services, International Network Services, Internet Services, LTE Services, Fixed Point Wireless, Web Hosting Services, and Colocation Services.