Unscheduled DNS Incident - Hosted Network Website
Incident Report for Hosted Network
Resolved
This has been resolved and after monitoring no further impacts have been found.
Posted 2 months ago. Dec 13, 2018 - 17:30 AEDT
Identified
We have identified the issue as an unauthorized name server change to our root domain "hostednetwork.com.au" by one of our registras.

We are currently reverting the changes and awaiting the DNS to finish propagating.

Services should slowly start to come back online within the next few hours.
Posted 3 months ago. Dec 04, 2018 - 17:26 AEDT
Investigating
Please be advised that we are currently experiencing an unscheduled incident with our website https://www.hostednetwork.com.au and engineers are investigating both the impact and the root cause.

Updates will be provided as they become available.
Posted 3 months ago. Dec 04, 2018 - 16:09 AEDT