Unscheduled NSW Incident - Network
Incident Report for Hosted Network
Resolved
This incident was an upstream DDoS which the upstream transit provider has now mitigated.

If you are still experiencing issue please log a ticket with our support team by either calling 1300 781 148 or e-mailing support@hostednetwork.com.au
Posted Nov 29, 2019 - 12:10 AEDT
Investigating
Please be advised that we are currently experiencing an unscheduled network incident for NSW based services and engineers are investigating both the impact and the root cause.

Updates will be provided as they become available.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted Nov 29, 2019 - 11:59 AEDT
This incident affected: Hosted Desktop Services, Hosted Infrastructure Services, Hosted Storage Services, Cloud Backup Services, Voice over IP Services, International Network Services, Internet Services, LTE Services, Fixed Point Wireless, Web Hosting Services, and Colocation Services.