Unscheduled NSW Incident - SD-WAN Outage
Incident Report for Hosted Network
Resolved
This issue has now been resolved though engineers will continue to monitor the situation closely.
Posted Jul 29, 2020 - 12:06 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2020 - 09:06 AEST
Investigating
Please be advised that we are currently experiencing an unscheduled network incident for NSW based SD-WAN Services, all NBN and managed firewall services will continue to work as normal.

Hosted Network engineers are investigating the cause of the issue, Updates will be provided as they become available.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted Jul 20, 2020 - 15:50 AEST
This incident affected: Internet Services.