Unscheduled NSW Incident - Network
Incident Report for Hosted Network
Resolved
Please be advised that the issue with Fixed Point Wireless and Internet services within the Alexandria are have been restored.

Fibre technicians have replaced the damaged cable and we have confirmed full service has been resolved.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted Feb 17, 2020 - 16:40 AEDT
Update
Upstream Fibre technicians have isolated the issue to the Fibre Lead-in from the street.

The Lead-In from the street to the MDF has been damaged by a third-party and we are currently waiting on a Fibre team to come out and repair the Lead-In.

Updates will be provided as they become available.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted Feb 17, 2020 - 08:35 AEDT
Investigating
Please be advised that we are currently experiencing an unscheduled network incident for NSW based services specifically located in the area of Alexandria, engineers are investigating both the impact and the root cause.

Updates will be provided as they become available.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted Feb 14, 2020 - 15:11 AEDT
This incident affected: Hosted Desktop Services, Hosted Infrastructure Services, Hosted Storage Services, Cloud Backup Services, Voice over IP Services, International Network Services, Internet Services, LTE Services, Fixed Point Wireless, Web Hosting Services, and Colocation Services.