Unscheduled QLD Incident - Network
Incident Report for Hosted Network
Resolved
Please be aware that this instance is being presumed a false positive. We are undergoing further investigation to confirm the results.

If you have any questions regarding this incident please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148.
Posted 5 months ago. May 02, 2019 - 19:35 AEST
Investigating
Please be advised that we are currently experiencing an unscheduled network incident for QLD based services and engineers are investigating both the impact and the root cause.

Updates will be provided as they become available.
Posted 5 months ago. May 02, 2019 - 17:58 AEST
This incident affected: Hosted Desktop Services, Hosted Infrastructure Services, Hosted Storage Services, Cloud Backup Services, Voice over IP Services, International Network Services, Internet Services, LTE Services, Fixed Point Wireless, Web Hosting Services, and Colocation Services.