Unscheduled NSW Incident - Network
Incident Report for Hosted Network
Resolved
This issue has been monitored for 24 hours and everything is stable and all routes have returned to normal. All redundancies worked as expected and customer impact was minimal.

This issue will now be marked as resolved however if you are experiencing any issues please contact our support team.
Posted 18 days ago. Jul 03, 2019 - 09:29 AEST
Monitoring
We have identified that one of our upstream providers is experiencing a DDoS attack. Traffic will reroute around the issue however customers may notice that paths for some transit traffic will be different while we resolve the issue with our upstream and that latency may be higher.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change
Posted 19 days ago. Jul 02, 2019 - 09:03 AEST
This incident affected: Hosted Desktop Services, Hosted Infrastructure Services, Hosted Storage Services, Cloud Backup Services, Voice over IP Services, International Network Services, Internet Services, LTE Services, Fixed Point Wireless, Web Hosting Services, and Colocation Services.