Unscheduled NSW Incident - Infrastructure as a Service / Virtual Data Centre
Incident Report for Hosted Network
Resolved
Please be aware that this maintenance was successful and full operation has been restored.

If you have any questions regarding this maintenance please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148
Posted 6 months ago. Mar 13, 2019 - 23:04 AEDT
Update
Please be aware that we will be performing emergency maintenance tonight to rectify this incident.

The outage window will be from 10pm to 11:30pm NSW time.

No impact to service is expected during this maintenance.

If you have any questions regarding this maintenance please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148
Posted 6 months ago. Mar 13, 2019 - 14:55 AEDT
Identified
Please be advised that we are currently experiencing an unscheduled incident with our NSW based Infrastructure as a Service / Virtual Data Centre offering and engineers are investigating both the impact and the root cause.

Currently new Virtual Machines are unable to be created, but existing Virtual Machines should continue to function as normal.

Updates will be provided as they become available.

If you have any questions regarding this maintenance please contact the network operations team at noc@hostednetwork.com.au or on 1300 781 148
Posted 6 months ago. Mar 08, 2019 - 08:59 AEDT
This incident affected: Hosted Infrastructure Services.